Back to overview
Resolved
DDoS Attack
Jul 21, 2026 at 10:29pm UTC
Affected services
Dango Portal
Commissions
Homepage
MyDangoID
DangoID
Resolved
Jul 21, 2026 at 10:32pm UTC
Three attacks were mitigated and service has been restored.
Affected services
Created
Jul 21, 2026 at 10:29pm UTC
We are currently being specifically targeted for a DDoS attack. During this time, outages across internal MyDangoID and Dango Portal systems may be unavailable. All other services such as Web Hosting, Mail Hosting, DirectAdmin, and Roundcube remain stable.
Affected services