Back to overview
Downtime

Major outage

Jun 20, 2022 at 2:50pm UTC
Affected services
DirectAdmin
Homepage
Dango Docs

Resolved
Jun 26, 2022 at 6:00pm UTC

DangoAPI has recovered.

Updated
Jun 23, 2022 at 9:50pm UTC

Domain outage has been resolved by switching to a new domain, dangoweb.xyz.

Updated
Jun 21, 2022 at 4:03am UTC

DangoAPI is down, recovery expected to be within a few days.

Updated
Jun 20, 2022 at 8:36pm UTC

Portal can now be accessed from another domain.

Created
Jun 20, 2022 at 2:50pm UTC

dangoweb.ga is down.