Back to overview
Maintenance

Security Vulnerability Patches

Apr 17, 2026 at 6:50pm UTC  –  Apr 17, 2026 at 10:40pm UTC
Affected services
Dango Portal
Payments
Commissions
Homepage
MyDangoID
DangoAPI

Resolved
Apr 17, 2026 at 10:40pm UTC

The homepage and the Portal have recovered. All services are back up.

Updated
Apr 17, 2026 at 9:02pm UTC

Maintenance ended

Updated
Apr 17, 2026 at 8:31pm UTC

DangoAPI and MyDangoID have recovered.

Created
Apr 17, 2026 at 6:50pm UTC

We have recently discovered a security vulnerability on our systems and will be working to patch it during this timeframe. No clients were affected and no client data was leaked. Clients using DangoAPI may experience downtime during this maintenance.