Back to overview
Degraded

Indirect DDoS Attack

Jan 20 at 12:54pm EST
Affected services
DirectAdmin
Dango Portal
Payments
Commissions
Homepage
MyDangoID
DangoID
DangoAPI
CMS
Built-in CDN

Resolved
Jan 21 at 01:59pm EST

The DDoS attack has been mitigated and all services are back online and running smoothly.

Created
Jan 20 at 12:54pm EST

Our Web Hosting and Email Hosting servers are experiencing an indirect DDoS attack on surrounding infrastructure, resulting in network congestion. As the attacks are mitigated, all websites and web apps using DirectAdmin Web Hosting, Email Hosting, and CMS may have spotty downtime.