Back to overview
Degraded

Hardware Issues

Aug 30 at 02:20pm EDT
Affected services
DirectAdmin
Dango Portal
Homepage
DangoID & MyDangoID
DangoAPI
CMS
Soar CDN
Daily DirectAdmin Backups

Resolved
Sep 09 at 06:34pm EDT

The maintenance period has ended and all services should be restored.

Updated
Sep 09 at 11:45am EDT

A maintenance period has been selected for resolving this issue. Please see related the maintenance report for relevant updates.

Created
Aug 30 at 02:20pm EDT

We are aware of severe spotty downtime on our Web Hosting and Email Hosting servers due to hardware issues on physical dedicated server infrastructure. While the issues persist and we begin to resolve the downtime, all websites, webapps, and hosted custom email addresses using Web Hosting and Email Hosting will be down for unknown repeating lengths of time. Our hosting panels cannot be accessed during this time. More information will be posted as our providers update us on the issue. Thank you for your patience.