Back to overview
Downtime

Web Hosting 522

Aug 30 at 02:23am EDT
Affected services
DirectAdmin
Dango Portal
Homepage
DangoID & MyDangoID
DangoAPI
CMS
Soar CDN
Daily DirectAdmin Backups

Resolved
Aug 30 at 03:19pm EDT

All Web Hosting services and client websites hosted on Web Hosting have recovered and are back online.

Updated
Aug 30 at 02:38pm EDT

The outage affecting Web Hosting clients has re-appeared. Our providers are investigating this issue.

Updated
Aug 30 at 03:11am EDT

All Web Hosting services and client websites hosted on Web Hosting have recovered and are back online.

Created
Aug 30 at 02:23am EDT

There is an outage affecting Web Hosting clients. Our providers are investigating the issue.