Back to overview
Degraded
Client CMS Unavailable
Jul 05 at 06:12am EDT
Affected services
CMS
Resolved
Jul 05 at 03:35pm EDT
All affected CMS client instances have been restored to the latest available backup.
Affected services
CMS
Created
Jul 05 at 06:12am EDT
Some client CMS instances are reporting an error 500 message instead of serving dashboard or API content. During this time, all websites using these instances are unavailable.
Affected services
CMS