Back to overview
Downtime
API is unresponsive.
Nov 15, 2021 at 11:25pm UTC
Resolved
Nov 18, 2021 at 5:52pm UTC
The problem has been resolved.
Affected services
Created
Nov 15, 2021 at 11:25pm UTC
The API is down. No connection could be established to the API server.
Affected services