Our Business account has been disabled.
Resolved
Nov 04 at 10:58am EDT
API, Portals, and Documentation are now online.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
Updated
Nov 04 at 10:54am EDT
We are moving to Guilded and all content is being moved. We encourage everyone to join our Server at https://guilded.gg/dangoweb.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
Updated
Nov 03 at 08:21pm EDT
The Discord Team (Clyde) replied at 17:21 PDT today with an update on this incident. They state, "Hello, Your account was disabled for violating our Terms of Service or Community Guidelines. We’ve reviewed and have confirmed this violation, and we will not be reinstating your account. You should have received an email with more information regarding this violation. If you have any questions as to what behavior resulted in your account being disabled, please refer to that email. Please note that we remove and/or anonymize all data associated with deleted accounts 14-30 days after beginning the deletion process for that account. Sincerely, Discord Trust & Safety Team". Dango Web Solutions will come to a standstill for the moment, as we figure out how to overcome this incident. Please contact support for more information.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
Created
Nov 03 at 11:46am EDT
The Business account powering Dango Web Solutions has been disabled by Discord. All business has been stopped, and no accounts can be created, deleted, or edited. Please contact support for more information.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage