Abuse and Stability Issues
Resolved
May 13 at 05:02am EDT
Service has been restored for all clients and websites.
Affected services
DirectAdmin
Homepage
DangoAPI
DangoID & MyDangoID
Soar CDN
CMS
Daily DirectAdmin Backups
Dango Portal
Created
May 13 at 03:39am EDT
Our hosting providers are actively combatting abuse along with stability issues on our servers. As we work to restore service, DirectAdmin and all websites using it will be down. All hosted customer websites and apps, as well as websites using the CMS, API, or CDN will be down during the period. Users will not be able to log into their DirectAdmin web hosting panel, or through our authentication system.
Affected services
DirectAdmin
Homepage
DangoAPI
DangoID & MyDangoID
Soar CDN
CMS
Daily DirectAdmin Backups
Dango Portal