Back to overview
Downtime
SSL Certificate Renewal Error
Apr 14 at 11:51pm EDT
Affected services
DirectAdmin
Dango Portal
Homepage
DangoID & MyDangoID
DangoAPI
CMS
Soar CDN
Resolved
Apr 15 at 11:15am EDT
The issue has been resolved.
Affected services
DirectAdmin
Homepage
DangoAPI
DangoID & MyDangoID
Soar CDN
CMS
Dango Portal
Created
Apr 14 at 11:51pm EDT
We are aware of downtime on all services due to a SSL certificate renewal error. We are investigating. Downtime is affecting core infrastructure such as our homepage, Portal, APIs, CDNs, and CMS. During this time, our web hosting control panel cannot be reached. Client sites using the CMS will be affected.
Affected services
DirectAdmin
Homepage
DangoAPI
DangoID & MyDangoID
Soar CDN
CMS
Dango Portal