Back to overview
Downtime
DDoS Attack
Apr 04 at 10:45am EDT
Affected services
DirectAdmin
Homepage
DangoID & MyDangoID
DangoAPI
CMS
Soar CDN
Resolved
Apr 04 at 11:32am EDT
Everything is back up.
Affected services
DirectAdmin
Homepage
DangoAPI
DangoID & MyDangoID
Soar CDN
CMS
Created
Apr 04 at 10:45am EDT
A DDoS Attack happened. Nothing further is known.
Affected services
DirectAdmin
Homepage
DangoAPI
DangoID & MyDangoID
Soar CDN
CMS