Back to overview
Downtime
Abuse Report
Mar 15 at 07:24pm EDT
Affected services
Homepage
Resolved
Mar 15 at 09:33pm EDT
The issue has been fixed, everything is back up.
Affected services
Homepage
Created
Mar 15 at 07:24pm EDT
An abuse report led to our IP ranges being nullrouted without notifying us in advance. Homepage and Portal are down, webapps communicating to outside resources such as the CMS are also down. This affects client websites running on our host and depending on a CMS connection. All other client files and websites are working fine.
Affected services
Homepage