Back to overview
Downtime

PHP Script Hack

Feb 19 at 02:37am EST
Affected services
Portal
Homepage
DangoID
DangoAPI

Resolved
Feb 19 at 01:16pm EST

All webapps have been restored. We have restored a backup, erased the script, rotated credentials, and increased security. No client files or accounts were affected in this.

Created
Feb 19 at 02:37am EST

All webapps served at dangoweb.com are down due to a hack done internally using a PHP script uploaded.