Back to overview
Degraded

CMS Corrupt .htaccess

Jan 08 at 01:40am EST
Affected services
CMS

Resolved
Jan 08 at 10:08am EST

Download has been cancelled and backup has been restored. Websites running using CMS should be manually reloaded.

Updated
Jan 08 at 09:27am EST

A backup taken today is being restored.

Updated
Jan 08 at 09:19am EST

A backup taken today has been downloaded for corrupt checks.

Created
Jan 08 at 01:40am EST

CMS .htaccess has been corrupted, disrupting the client file server stream for files and images. Some client websites relying on this file stream will produce errors.