Back to overview
Downtime

Failed switch upgrade

Nov 23 at 01:46am EST
Affected services
DirectAdmin
Portal
Homepage
DangoID
Soar CDN
DangoAPI
CMS

Resolved
Nov 23 at 05:54am EST

The server is back up. All services using DirectAdmin should be working as before.

Updated
Nov 23 at 05:46am EST

We have been informed that our server provider was doing a switch upgrade that had failed. They are reverting it right now, this should only take a few minutes.

Created
Nov 23 at 01:46am EST

We're aware of the current outage on our DirectAdmin server. This is an upstream network issue affecting the entire network and we are working on resolving it with our service provider.