Back to overview
Downtime
DirectAdmin downtime
Oct 08, 2023 at 02:40pm UTC
Affected services
DirectAdmin
Homepage
MyDangoID
DangoAPI
CMS
Resolved
Oct 08, 2023 at 04:55pm UTC
DirectAdmin is back up.
Affected services
Created
Oct 08, 2023 at 02:40pm UTC
Everything connected to DirectAdmin is down.
Affected services