Back to overview
Downtime

DirectAdmin downtime

Oct 06 at 12:07pm EDT
Affected services
DirectAdmin
Portal
Homepage
DangoID
Soar CDN
DangoAPI
CMS

Resolved
Oct 06 at 05:00pm EDT

Upon investigation, we found that a DDoS attack targeted a client's website, impacting all clients on the same server due to our shared hosting environment. We have successfully mitigated the attack and are closely monitoring for any potential future threats.

Updated
Oct 06 at 03:27pm EDT

Everything is back up and running.

Updated
Oct 06 at 01:04pm EDT

DirectAdmin panel access has been restored, however all web apps are currently stopped as CloudLinux restarts.

Created
Oct 06 at 12:07pm EDT

CloudLinux seems to be down due to an unknown cause, there is currentlly downtime affecting all services connected to DirectAdmin, including DirectAdmin. This includes all client sites, CMS, CDN, and API.