Back to overview
Downtime

DDoS Attack

Jun 6, 2023 at 8:45pm UTC
Affected services
DirectAdmin

Resolved
Jun 6, 2023 at 8:54pm UTC

We have restored access to DirectAdmin and we are monitoring for further attacks.

Created
Jun 6, 2023 at 8:45pm UTC

We are aware of a DDoS attack on our DirectAdmin panel. We have disabled DirectAdmin in the meantime to preserve the rest of our infrastructure.