Back to overview
Downtime

Vercel Account Shutdown

Jun 06 at 01:30am EDT
Affected services
Docs
Soar CDN
DangoAPI

Resolved
Jun 15 at 12:00pm EDT

All sites have been migrated away and/or are under construction.

Created
Jun 06 at 01:30am EDT

Due to the recent DDoS attacks in the past month using up our limits, our Vercel account has been blocked and all sites still using it have stopped working. These include SoarCDN, DangoAPI, and lots more. We will be migrating all to DirectAdmin to get them back up.