Back to overview
Downtime

.ga TLD Shutdown

Jun 04 at 12:00am EDT
Affected services
Soar CDN
DangoAPI

Resolved
Jun 06 at 09:39pm EDT

We have begun contacting all .ga domain owners who have registered their domain(s) through us.

Updated
Jun 05 at 11:30pm EDT

DangoAPI (dangoapi.ga) has been moved to api.dangoweb.com, SoarCDN (soarcdn.ga) has been moved to cdn.dangoweb.com, The Dango Group (thedangogroup.ga) has been moved to org.dangoweb.com, DWS NFT Network (dws-net.ga) has been moved to net.dangoweb.com, and Chat Pivot (chat-pivot.ga, deprecated) has been moved to chat-pivot.dangoweb.com.

Created
Jun 04 at 12:00am EDT

All domains using the .ga TLD have been revoked and will no longer be in use. "If you are using using a .ga domain, you may notice that the domain is down right now. The reason for this is that ANINF, the National Agency for Digital Infrastructure and Frequencies of the Gabonese Republic, is reclaiming ownership of the .ga extension and will be managed by the French registry Afnic. They have said "As part of this switch-over operation, several million domain names will be deleted as the previous operator has not provided the data that concern them." The statement seems to imply that ALL registrations have been dropped, including all free registrations. The statement makes it clear that they have no intent to allow free registrations again, and instead want to focus on customers who want to use the domains in relation to Gabon. Registration services will be resumed at some point and the domains will be available for anyone to purchase. In other words: all free .ga domains are gone and you won’t get them back (unless you buy the domain, presumably)." - InfinityFree owner, modified. This affects all of our .ga subdomains, including the CDN, DangoAPI, and more.