Back to overview
Downtime

Dango Portal start failure

Mar 20 at 03:20pm EDT
Affected services
Portal

Resolved
Mar 20 at 04:55pm EDT

We've found the problem and have pushed a fix to production.

Created
Mar 20 at 03:20pm EDT

As we pushed a new backend feature to the Dango Portal it crashed the production server, most likely because of the newly added package.