Provider Migration
Resolved
Jan 29 at 03:00pm EST
We have completed migration to our new provider.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
DangoAPI
DangoID & MyDangoID
Updated
Jan 25 at 07:50pm EST
Our provider has informed us that they had to switch to a new drive and that it should be completed tomorrow night.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
DangoAPI
DangoID & MyDangoID
Updated
Jan 24 at 09:30am EST
Our new provider is still working on fixing our backups due to their servers using Apache instead of Nginx.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
DangoAPI
DangoID & MyDangoID
Updated
Jan 22 at 06:35pm EST
Our new domain, dangoweb.com, has been migrated and we are in the process of migrating user data.
Affected services
DirectAdmin
Dango Docs
Dango Bots
Homepage
DangoAPI
DangoID & MyDangoID
Updated
Jan 19 at 11:30pm EST
We have purchased the new hosting from the provider, and by tomorrow all data should be fully migrated.
Affected services
DirectAdmin
DangoAPI
DangoID & MyDangoID
Updated
Jan 19 at 09:15pm EST
PayPal has informed us that the refund will take a minimum of 20 days, however, we have arranged permanent migration to another provider. Expect DirectAdmin and all websites up 1/21/23.
Affected services
DirectAdmin
DangoAPI
DangoID & MyDangoID
Updated
Jan 19 at 02:00pm EST
Our refunds are scheduled for tomorrow, and data migration will be done soon after. DirectAdmin is still down.
Affected services
DirectAdmin
DangoAPI
DangoID & MyDangoID
Created
Jan 16 at 07:37pm EST
We're working on migrating our host to another provider. DirectAdmin, Dango Portal, and DangoID will be unavailable.
Affected services
DirectAdmin
DangoAPI
DangoID & MyDangoID