Issue connecting to WARP (1.1.1.1)
Resolved
Jan 02 at 03:45pm EST
DangoAPI has been re-added to the homepage, and Dango Bots should start to run in the background as usual.
Affected services
Dango Bots
Homepage
Updated
Dec 30 at 04:50pm EST
Due to our port change away from 1590, we no longer depend on WARP (1.1.1.1) to serve DangoAPI. Other services using DangoAPI are awaiting port updates.
Affected services
Dango Bots
Homepage
Updated
Dec 30 at 11:32am EST
WARP (1.1.1.1) still has issues connecting to the Germany servers, however it is marked "Partially Re-routed". This update has not reached our servers yet.
Affected services
Dango Bots
Homepage
Created
Dec 23 at 11:06am EST
WARP (1.1.1.1) suddenly went down and DangoAPI has not been able to connect to outside IPv4 addresses.
Affected services
Dango Bots
Homepage