Back to overview
Downtime
Captcha Generator Outage
Dec 08 at 01:00am EST
Resolved
Dec 15 at 02:10pm EST
DangoID no longer relies on the Captcha Generator. The Captcha Generator has been removed and replaced with hCaptcha. All users are recommended to migrate to avoid additional downtime.
Affected services
Updated
Dec 14 at 04:19pm EST
A replacement for the Captcha Generator has been scheduled. DangoAPI no longer depends on it, however DangoID still does.
Affected services
Created
Dec 08 at 01:00am EST
The Captcha Generator went down, bringing DangoAPI and DangoID along with it, as they both rely on it to authenticate users.
Affected services