Back to overview
Downtime

DirectAdmin Server Offline

Nov 18 at 03:16pm EST
Affected services
DirectAdmin

Resolved
Nov 28 at 06:00pm EST

All DirectAdmin data has been transferred to the new servers. All users have been unsuspended. Paid users can request downtime credit.

Updated
Nov 24 at 02:40pm EST

Imports on our reseller account has been started, and is expected to be back to normal by next week. All users are suspended until everything is restored.

Updated
Nov 22 at 11:00pm EST

Users are unable to log in to DangoID due to a SSL Certificate mismatch from the Portal. DangoAPI connections to DangoID remain intact.

Updated
Nov 22 at 02:30pm EST

We've started the disaster recovery process on the new server with data from the old server. This is processing and will hopefully complete over the next 24 hours.

Updated
Nov 21 at 05:30pm EST

Today we gained access to the server for the first time since Friday and system administrators alongside a technical staff member from NextArray have been looking into recovering the server. We have user backups from the prior week meaning only 4 days of data will be missing from the accounts.

Updated
Nov 20 at 07:00pm EST

We're still yet to get an actual positive response from our upstream providers, but we have received a response on the ticket from a staff member saying they are still working on the issue and they can either continue doing that or give us a new disk and have us manually transfer that data to it (which really is not something our team have time for at the moment). We are able to migrate your week-old backups to a new DirectAdmin node. We hope to have this node running by tomorrow and your data restored onto it throughout the day. Unfortunately, we cannot make promises that your websites will be definitely online tomorrow.

Updated
Nov 19 at 06:10pm EST

Unfortunately, we still haven't actually moved anywhere. We've been told that we have had an "urgent followup" sent on our behalf about 6 times today. We've heard nothing from them at all. We are definitely trying to gain contact and get your sites running again & also sorting plans for a migration to another provider in hopes to improve the service.

Updated
Nov 18 at 05:55pm EST

Since around 8PM UTC we've noticed the server completely offline and we are currently unable to access the server. An issue with the bootloader on the machine means that we cannot boot into the installation. We've been told that all the data should be safe, however if is isn’t, we have backups taken Sunday during 12AM-3AM UTC. The technical team is working on resolving the issue and hopefully getting the server back up and running ASAP, however it may take up to a day to ensure we get data safely moved over to a new server if that becomes necessary.

Created
Nov 18 at 03:16pm EST

Connection to DirectAdmin and the Portal has been lost.