Back to overview
Downtime
Issue connecting to WARP (1.1.1.1)
Aug 14 at 01:32pm EDT
Affected services
Dango Bots
Resolved
Aug 26 at 10:00pm EDT
WARP (1.1.1.1) has recovered.
Affected services
Dango Bots
Created
Aug 14 at 01:32pm EDT
WARP (1.1.1.1) suddenly went down and DangoAPI has not been able to connect to outside IPv4 addresses.
Affected services
Dango Bots