Back to overview
Resolved
DDoS Attack
Aug 22, 2026 at 8:31pm UTC
Affected services
Dango Portal
Resolved
Aug 22, 2026 at 8:33pm UTC
Three attacks were mitigated and service has been restored.
Affected services
Created
Aug 22, 2026 at 8:31pm UTC
We are currently being specifically targeted for a DDoS attack. During this time, outages across internal Dango Portal systems may be unavailable. All other services such as MyDangoID, Web Hosting, Mail Hosting, DirectAdmin, and Roundcube remain stable.
Affected services