Back to overview
Downtime
NGINX Issues
Jul 11 at 01:00pm EDT
Affected services
DirectAdmin
Resolved
Jul 11 at 01:18pm EDT
Issue resolved.
Affected services
DirectAdmin
Created
Jul 11 at 01:00pm EDT
Currently facing issues with NGINX on Fideua - being worked on now.
Affected services
DirectAdmin